«

»

Print this 投稿

phpize でAUTOCONFエラー

# phpize 
phpize(phpの拡張モジュールのためのビルドツール)で
Cannot find autoconf. Please check your autoconf installation and the
$PHP_AUTOCONF environment variable. Then, rerun this script.
というエラーが出たら、

CentOSなどなら、単純に
# yum install autoconf
をするだけで解決する場合があります。
自己責任です。解決しない場合はバス等の間違えがあります。

関連記事

Permanent link to this article: http://abundcore.net/archives/599

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次の HTMLタグおよび属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>